Lessonly Knowledge dashboard and chrome extension are currently unavailable
Incident Report for Lessonly
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 11:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 11:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 11:10 EDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2021 - 10:22 EDT