Liveinsights Data Delays
Incident Report for Seismic Software, Inc.
Update
We intend to re-enable the flow of data effective May 1st for customers in North America and May 2nd for customers outside of North America. No action is required on your end, and once re-enabled, your dashboards will refresh automatically with complete data from April 11 through May 1.
Posted Apr 29, 2024 - 23:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 09:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 14:01 PDT
Investigating
We are experiencing delays in populating the recent LiveInsights data from April 11th. Data collected during this time is preserved but is not reflected in your dashboards.
Posted Apr 12, 2024 - 04:13 PDT
This incident affects: DIY Dashboards and LiveInsights.